In need of help

Go down

In need of help

Post  zealers1993 on Tue Aug 26, 2008 11:59 pm

When i click the launcher, a box comes up saying

"This application has failed to start because ijl15.dll was not found"

i had this same problem with other private servers >.>

i tried downloading them, but then i got confused at the end when it said
"error code: -2147221000 (DLL for class not found)"

any help?

zealers1993

Posts : 4
Join date : 2008-08-26

View user profile

Back to top Go down

Help is on its way.

Post  Flettcher on Wed Aug 27, 2008 10:22 am

Most likely there is a conflict between ur Library Files. In most cases u can fix the problem by re-downloading the files you require. Make sure that u dont have multiple copys of that dll file aswell because they could be both conflicting with each other.



If none of these help or occur give me a yell.




Hope it helped, Fletcher bounce
avatar
Flettcher

Posts : 28
Join date : 2008-08-24
Age : 28
Location : Australia

View user profile

Back to top Go down

Re: In need of help

Post  zealers1993 on Thu Aug 28, 2008 9:16 am

Flettcher wrote:Most likely there is a conflict between ur Library Files. In most cases u can fix the problem by re-downloading the files you require. Make sure that u dont have multiple copys of that dll file aswell because they could be both conflicting with each other.



If none of these help or occur give me a yell.




Hope it helped, Fletcher bounce

YELL! XD

hmm....i tried redownloading before, same problem occured, i just have no idea wat a DLL for class is...im not that good with all the complex computer stuff

also, im not sure about the multiple copy thing, more detail please? o.o

zealers1993

Posts : 4
Join date : 2008-08-26

View user profile

Back to top Go down

Okay.

Post  Flettcher on Thu Aug 28, 2008 5:17 pm

Alrighty. I looked over my MS folder and checked wat the Iji file was exactly. But first, with multiple thing i mean if u have to of the same file in the same folder or even on the same Hardrive they could colide. Im not exactly sure wats going on with the Ijl file it coulld be a proccesor problem but i would think u would need much to run a 2D game lolz. As far as the error code goes im stumped. This is first error code im not sure on. Could be something wif computer.


*EDIT*
The ijl.dll file is a Intel JPEG Libary

Which last time i check JPEG were a kind of Picture, meaning that there is something up wif graphics or video not sure really. If i were u i would browse the web for any help.
avatar
Flettcher

Posts : 28
Join date : 2008-08-24
Age : 28
Location : Australia

View user profile

Back to top Go down

Givin up

Post  zealers1993 on Fri Aug 29, 2008 12:43 am

ok, now im at the point where ive given up on the private server......on this computer xD

so right now, im trying to put it on my laptop, and see how that works

zealers1993

Posts : 4
Join date : 2008-08-26

View user profile

Back to top Go down

Goodluck

Post  Flettcher on Fri Aug 29, 2008 11:13 am

Best of luck with the laptop, tell me how it goes.
avatar
Flettcher

Posts : 28
Join date : 2008-08-24
Age : 28
Location : Australia

View user profile

Back to top Go down

Re: In need of help

Post  zealers1993 on Sat Aug 30, 2008 3:07 am

same thing happened >.>

i think its cause im using a diff version of maple

okay i downloading v.55

ima post results after i try it XD

omg still doesnt work...wtf?......

wtf is a dll for class dammit

zealers1993

Posts : 4
Join date : 2008-08-26

View user profile

Back to top Go down

Re: In need of help

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum